{"action":"Upgrade bind9 to 1:9.18.1-1 or later.","affected":[{"fixed":"1:9.18.1-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.18.1-1"],"id":"tcs_01M5NFFQR3JSEEAYH5JW3KVREE","modified_at":"2026-10-23T18:02:52.046121955Z","published_at":"2022-03-23T13:15:07.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-25220","https://security-tracker.debian.org/tracker/CVE-2021-25220"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-25220","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-25220"}],"summary":"BIND 9.11.0 -> 9.11.36 9.12.0 -> 9.16.26 9.17.0 -> 9.18.0 BIND Supported Preview Editions: 9.11.4-S1 -> 9.11.36-S1 9.16.8-S1 -> 9.16.26-S1 Versions of BIND 9 earlier than those shown - back to 9.1.0,"}