{"action":"Upgrade odoo to 14.0.0+dfsg.2-7+deb11u1 or later.","affected":[{"fixed":"14.0.0+dfsg.2-7+deb11u1","introduced":"0"}],"component":"odoo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["14.0.0+dfsg.2-7+deb11u1"],"id":"tcs_01M5NFG6K5HEQR0FMZMA6SCB8B","modified_at":"2026-08-27T23:01:48.295124136Z","published_at":"2023-04-25T19:15:09.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-26263","https://security-tracker.debian.org/tracker/CVE-2021-26263"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-26263","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-26263"}],"summary":"Cross-site scripting (XSS) issue in Discuss app of Odoo Community 14.0 through 15.0, and Odoo Enterprise 14.0 through 15.0, allows remote attackers to inject arbitrary web script in the browser of a v"}