{"action":"Upgrade python-markdown2 to 2.3.10-1.1 or later.","affected":[{"fixed":"2.3.10-1.1","introduced":"0"}],"component":"python-markdown2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.10-1.1"],"id":"tcs_01M5NFGBKJD8GQG62SHZ2V0CPZ","modified_at":"2026-10-23T18:03:26.072429297Z","published_at":"2021-03-03T16:15:13.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-26813","https://security-tracker.debian.org/tracker/CVE-2021-26813"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-26813#Debian:13/python-markdown2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-26813"}],"summary":"markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or del"}