{"action":"Upgrade openexr to 3.1.5-2 or later.","affected":[{"fixed":"3.1.5-2","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.5-2"],"id":"tcs_01M5NFGFNJF2Y0FENARX9H47NQ","modified_at":"2026-10-23T18:04:49.641652491Z","published_at":"2021-06-08T12:15:11.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-26945","https://security-tracker.debian.org/tracker/CVE-2021-26945"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-26945","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-26945"}],"summary":"An integer overflow leading to a heap-buffer overflow was found in OpenEXR in versions before 3.0.1. An attacker could use this flaw to crash an application compiled with OpenEXR."}