{"action":"Upgrade brotli to 1.2.1-r0 or later.","affected":[{"fixed":"1.2.1-r0","introduced":"0"}],"component":"brotli","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.2.1-r0"],"id":"tcs_01M5NFGKCV348HPZ7T70R5P8RP","modified_at":"2026-10-23T18:30:02.507140195Z","published_at":"2026-10-22T14:17:37.190Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-111497","https://security.alpinelinux.org/vuln/CVE-2026-111497"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-111497#Alpine:v3.23/brotli","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-111497"}],"summary":"A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decod"}