{"action":"Upgrade mumble to 1.3.4-1 or later.","affected":[{"fixed":"1.3.4-1","introduced":"0"}],"component":"mumble","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.4-1"],"id":"tcs_01M5NFGNYBYVHDSFWDAX9PXTQT","modified_at":"2026-10-23T18:03:25.756258110Z","published_at":"2021-02-16T04:15:12.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-27229","https://security-tracker.debian.org/tracker/CVE-2021-27229"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-27229#Debian:14/mumble","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-27229"}],"summary":"Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text."}