{"action":"Upgrade sqlite to 3.53.4-r0 or later.","affected":[{"fixed":"3.53.4-r0","introduced":"0"}],"component":"sqlite","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["3.53.4-r0"],"id":"tcs_01M5NFGTNR6HD2H26M9A5XXWR6","modified_at":"2026-10-01T02:17:49.173432961Z","published_at":"2026-06-09T20:16:32.300Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-11824","https://security.alpinelinux.org/vuln/CVE-2026-11824"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-11824","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-11824"}],"summary":"SQLite before 3.53.2 contains a heap-based buffer overflow vulnerability in the FTS5 full-text search extension that allows attackers to cause a crash or execute arbitrary code by supplying a crafted"}