{"action":"Upgrade wpa to 2:2.9.0-21 or later.","affected":[{"fixed":"2:2.9.0-21","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:2.9.0-21"],"id":"tcs_01M5NFGWC069645EB80E9AZ7Y7","modified_at":"2026-10-23T18:03:25.809263390Z","published_at":"2021-02-26T23:15:11.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-27803","https://security-tracker.debian.org/tracker/CVE-2021-27803"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-27803#Debian:14/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-27803"}],"summary":"A vulnerability was discovered in how p2p/p2p_pd.c in wpa_supplicant before 2.10 processes P2P (Wi-Fi Direct) provision discovery requests. It could result in denial of service or other impact (potent"}