{"action":"Upgrade openvpn to 2.7.5-r0 or later.","affected":[{"fixed":"2.7.5-r0","introduced":"2.6.0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.7.5-r0"],"id":"tcs_01M5NFGZAV6EV8A05G5583BPVP","modified_at":"2026-10-01T02:17:49.178405054Z","published_at":"2026-07-30T17:16:28.580Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-13117","https://security.alpinelinux.org/vuln/CVE-2026-13117"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-13117","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-13117"}],"summary":"An incomplete guard in OpenVPN 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote authenticated peers to trigger a use-after-free during TLS session promotion, potentially leading to a de"}