{"action":"Upgrade openvpn to 2.7.5-r0 or later.","affected":[{"fixed":"2.7.5-r0","introduced":"2.6.0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.7.5-r0"],"id":"tcs_01M5NFGZFZA3EF73ZEXVPYPGHK","modified_at":"2026-10-01T02:17:49.178405112Z","published_at":"2026-07-06T16:16:28.677Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-13122","https://security.alpinelinux.org/vuln/CVE-2026-13122"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-13122","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-13122"}],"summary":"OpenVPN version 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers to cause a denial of service via a malformed authentication token that triggers a reachable assertion when ext"}