{"action":"Upgrade mariadb-10.5 to 1:10.5.9-1 or later.","affected":[{"fixed":"1:10.5.9-1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.9-1"],"id":"tcs_01M5NFH0DRK65P2A4D77F7G7HZ","modified_at":"2026-08-27T23:04:00.153007584Z","published_at":"2021-03-19T03:15:12.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-27928","https://security-tracker.debian.org/tracker/CVE-2021-27928"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-27928","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-27928"}],"summary":"A remote code execution issue was discovered in MariaDB 10.2 before 10.2.37, 10.3 before 10.3.28, 10.4 before 10.4.18, and 10.5 before 10.5.9; Percona Server through 2021-03-03; and the wsrep patch th"}