{"action":"Upgrade openssh to 1:8.4p1-5 or later.","affected":[{"fixed":"1:8.4p1-5","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:8.4p1-5"],"id":"tcs_01M5NFH1ZP027TRSYQ6MRN2MX0","modified_at":"2026-10-15T09:47:33.756527222Z","published_at":"2021-03-05T21:15:13.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-28041","https://security-tracker.debian.org/tracker/CVE-2021-28041"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-28041#Debian:13/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-28041"}],"summary":"ssh-agent in OpenSSH before 8.5 has a double free that may be relevant in a few less-common scenarios, such as unconstrained agent-socket access on a legacy operating system, or the forwarding of an a"}