{"action":"Upgrade jetty9 to 9.4.39-2 or later.","affected":[{"fixed":"9.4.39-2","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.4.39-2"],"id":"tcs_01M5NFH60NQ2BYA3QJWPNBXR65","modified_at":"2026-10-23T18:04:49.771658262Z","published_at":"2021-06-09T02:15:06.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-28169","https://security-tracker.debian.org/tracker/CVE-2021-28169"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-28169#Debian:13/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-28169"}],"summary":"For Eclipse Jetty versions <= 9.4.40, <= 10.0.2, <= 11.0.2, it is possible for requests to the ConcatServlet with a doubly encoded path to access protected resources within the WEB-INF directory. For"}