{"action":"Upgrade squid to 4.13-10 or later.","affected":[{"fixed":"4.13-10","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.13-10"],"id":"tcs_01M5NFHCZ2CM1VN21JZBG6FCYG","modified_at":"2026-10-23T18:03:12.094934513Z","published_at":"2021-05-27T12:15:08.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-28652","https://security-tracker.debian.org/tracker/CVE-2021-28652"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-28652","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-28652"}],"summary":"An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. Due to incorrect parser validation, it allows a Denial of Service attack against the Cache Manager API. This allows a trusted client"}