{"action":"Upgrade squid to 4.13-10 or later.","affected":[{"fixed":"4.13-10","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.13-10"],"id":"tcs_01M5NFHE7DDXYK7FK1TTP5EE6V","modified_at":"2026-10-23T18:03:12.076093346Z","published_at":"2021-05-27T12:15:08.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-28662","https://security-tracker.debian.org/tracker/CVE-2021-28662"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-28662#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-28662"}],"summary":"An issue was discovered in Squid 4.x before 4.15 and 5.x before 5.0.6. If a remote server sends a certain response header over HTTP or HTTPS, there is a denial of service. This header can plausibly oc"}