{"action":"Upgrade linux to 5.10.26-1 or later.","affected":[{"fixed":"5.10.26-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.10.26-1"],"id":"tcs_01M5NFJ0R72VAGMNG9D5D7T4QR","modified_at":"2026-10-09T09:47:37.160258320Z","published_at":"2021-03-22T17:15:15.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-28972","https://security-tracker.debian.org/tracker/CVE-2021-28972"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-28972#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-28972"}],"summary":"In drivers/pci/hotplug/rpadlpar_sysfs.c in the Linux kernel through 5.11.8, the RPA PCI Hotplug driver has a user-tolerable buffer overflow when writing a new device name to the driver from userspace,"}