{"action":"Upgrade linux to 5.10.26-1 or later.","affected":[{"fixed":"5.10.26-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.10.26-1"],"id":"tcs_01M5NFJ3QRX819KEAMD2SVGSZV","modified_at":"2026-10-23T18:02:46.584798266Z","published_at":"2021-03-26T22:15:13.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-29266","https://security-tracker.debian.org/tracker/CVE-2021-29266"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-29266#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-29266"}],"summary":"An issue was discovered in the Linux kernel before 5.11.9. drivers/vhost/vdpa.c has a use-after-free because v->config_ctx has an invalid value upon re-opening a character device, aka CID-f6bbf0010ba0"}