{"action":"Upgrade exiv2 to 0.27.5-1 or later.","affected":[{"fixed":"0.27.5-1","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.27.5-1"],"id":"tcs_01M5NFJ8GRRG9RHDX4KHAV9KGP","modified_at":"2026-10-23T18:03:57.737668976Z","published_at":"2021-04-19T19:15:18.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-29458","https://security-tracker.debian.org/tracker/CVE-2021-29458"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-29458","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-29458"}],"summary":"Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An out-of-bounds read was found in Exiv2 versions v0.27.3 and earlier. The ou"}