{"action":"Upgrade libxstream-java to 1.4.15-3 or later.","affected":[{"fixed":"1.4.15-3","introduced":"0"}],"component":"libxstream-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.15-3"],"id":"tcs_01M5NFJDH3E5H72FJWAGDRV4F3","modified_at":"2026-10-23T18:05:22.492761365Z","published_at":"2021-05-28T21:15:08.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-29505","https://security-tracker.debian.org/tracker/CVE-2021-29505"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-29505#Debian:14/libxstream-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-29505"}],"summary":"XStream is software for serializing Java objects to XML and back again. A vulnerability in XStream versions prior to 1.4.17 may allow a remote attacker has sufficient rights to execute commands of the"}