{"action":"Upgrade mediawiki to 1:1.35.2-1 or later.","affected":[{"fixed":"1:1.35.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.35.2-1"],"id":"tcs_01M5NFJZJRHX5CAC3KP7HZEQ0T","modified_at":"2026-10-23T18:03:59.204768899Z","published_at":"2021-04-09T07:15:15.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-30152","https://security-tracker.debian.org/tracker/CVE-2021-30152"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-30152#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-30152"}],"summary":"An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to \"protect\" a page, a user is currently able to protect to a higher level tha"}