{"action":"Upgrade chromium to 90.0.4430.212-1 or later.","affected":[{"fixed":"90.0.4430.212-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["90.0.4430.212-1"],"id":"tcs_01M5NFKA12WMJRAHE4PGAJQNKG","modified_at":"2026-10-23T18:03:12.768837212Z","published_at":"2021-06-04T18:15:07.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-30509","https://security-tracker.debian.org/tracker/CVE-2021-30509"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-30509#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-30509"}],"summary":"Out of bounds write in Tab Strip in Google Chrome prior to 90.0.4430.212 allowed an attacker who convinced a user to install a malicious extension to perform an out of bounds memory write via a crafte"}