{"action":"Upgrade chromium to 90.0.4430.212-1 or later.","affected":[{"fixed":"90.0.4430.212-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["90.0.4430.212-1"],"id":"tcs_01M5NFKBMMEFCTZ7DW3BRE10Y6","modified_at":"2026-10-23T18:03:59.297083514Z","published_at":"2021-06-04T18:15:07.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-30513","https://security-tracker.debian.org/tracker/CVE-2021-30513"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-30513#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-30513"}],"summary":"Type confusion in V8 in Google Chrome prior to 90.0.4430.212 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}