{"action":"Upgrade chromium to 90.0.4430.212-1 or later.","affected":[{"fixed":"90.0.4430.212-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["90.0.4430.212-1"],"id":"tcs_01M5NFKBVQYHMQAFXQKYDCCYA5","modified_at":"2026-10-23T18:03:49.079504061Z","published_at":"2021-06-04T18:15:07.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-30514","https://security-tracker.debian.org/tracker/CVE-2021-30514"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-30514#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-30514"}],"summary":"Use after free in Autofill in Google Chrome prior to 90.0.4430.212 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page."}