{"action":"Upgrade chromium to 93.0.4577.82-1 or later.","affected":[{"fixed":"93.0.4577.82-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["93.0.4577.82-1"],"id":"tcs_01M5NFKHGQGVZGZZNJ9JZVB5F3","modified_at":"2026-10-23T18:03:59.385420517Z","published_at":"2021-06-07T20:15:08.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-30531","https://security-tracker.debian.org/tracker/CVE-2021-30531"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-30531#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-30531"}],"summary":"Insufficient policy enforcement in Content Security Policy in Google Chrome prior to 91.0.4472.77 allowed a remote attacker to bypass content security policy via a crafted HTML page."}