{"action":"Upgrade vim to 9.1.2132-r0 or later.","affected":[{"fixed":"9.1.2132-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.1.2132-r0"],"id":"tcs_01M5NFM4S3SNA2KTDTJ981SVEW","modified_at":"2026-10-01T02:17:49.216286767Z","published_at":"2026-02-06T23:15:54.230Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-25749","https://security.alpinelinux.org/vuln/CVE-2026-25749"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-25749","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-25749"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.1.2132, a heap buffer overflow vulnerability exists in Vim's tag file resolution logic when processing the 'helpfile' option. The vu"}