{"action":"Upgrade chromium to 93.0.4577.82-1 or later.","affected":[{"fixed":"93.0.4577.82-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["93.0.4577.82-1"],"id":"tcs_01M5NFM8EV99RWH7AKERE516B0","modified_at":"2026-10-23T18:02:46.533101910Z","published_at":"2021-08-26T18:15:08.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-30599","https://security-tracker.debian.org/tracker/CVE-2021-30599"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-30599","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-30599"}],"summary":"Type confusion in V8 in Google Chrome prior to 92.0.4515.159 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page."}