{"action":"Upgrade pjproject to 2.17-r0 or later.","affected":[{"fixed":"2.17-r0","introduced":"0"}],"component":"pjproject","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.17-r0"],"id":"tcs_01M5NFM8P8P6DB5S0N30HAEYM6","modified_at":"2026-10-01T02:17:49.217914788Z","published_at":"2026-02-11T21:16:20.813Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-25994","https://security.alpinelinux.org/vuln/CVE-2026-25994"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-25994","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-25994"}],"summary":"PJSIP is a free and open source multimedia communication library written in C. In 2.16 and earlier, a buffer overflow vulnerability exists in PJNATH ICE Session when processing credentials with excess"}