{"action":"Upgrade pjproject to 2.17-r0 or later.","affected":[{"fixed":"2.17-r0","introduced":"0"}],"component":"pjproject","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.17-r0"],"id":"tcs_01M5NFM9PV7V4EK9T5ZZFG7QC1","modified_at":"2026-10-01T02:17:49.218824424Z","published_at":"2026-02-19T20:25:43.113Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-26203","https://security.alpinelinux.org/vuln/CVE-2026-26203"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-26203","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-26203"}],"summary":"PJSIP is a free and open source multimedia communication library. Versions prior to 2.17 have a critical heap buffer underflow vulnerability in PJSIP's H.264 packetizer. The bug occurs when processing"}