{"action":"Upgrade util-linux to 2.41.4-r0 (2.41.x) or 2.42.3-r0 (2.42.x) or later.","affected":[{"fixed":"2.41.4-r0","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.41.4-r0","2.42.3-r0"],"id":"tcs_01M5NFMEPQVY75GGGRRKTYRY0H","modified_at":"2026-10-01T02:17:49.221174869Z","published_at":"2026-04-03T22:16:25.400Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-27456","https://security.alpinelinux.org/vuln/CVE-2026-27456"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-27456#Alpine:v3.24/util-linux","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-27456"}],"summary":"util-linux is a random collection of Linux utilities. Prior to version 2.41.4, a TOCTOU (Time-of-Check-Time-of-Use) vulnerability has been identified in the SUID binary /usr/bin/mount from util-linux."}