{"action":"Upgrade vim to 9.2.0078-r0 or later.","affected":[{"fixed":"9.2.0078-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0078-r0"],"id":"tcs_01M5NFMSWTAG75HKV7Q1DE4W4V","modified_at":"2026-11-03T06:32:53.777868707Z","published_at":"2026-02-27T22:16:25.003Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-28418","https://security.alpinelinux.org/vuln/CVE-2026-28418"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-28418","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-28418"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0074, a heap-based buffer overflow out-of-bounds read exists in Vim's Emacs-style tags file parsing logic. When processing a malfo"}