{"action":"Upgrade vim to 9.2.0078-r0 or later.","affected":[{"fixed":"9.2.0078-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0078-r0"],"id":"tcs_01M5NFMTAFVTH6KV72PVN7QGDX","modified_at":"2026-10-01T02:17:49.227732347Z","published_at":"2026-02-27T22:16:25.330Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-28420","https://security.alpinelinux.org/vuln/CVE-2026-28420"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-28420","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-28420"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0076, a heap-based buffer overflow WRITE and an out-of-bounds READ exist in Vim's terminal emulator when processing maximum combin"}