{"action":"Upgrade vim to 9.2.0140-r0 or later.","affected":[{"fixed":"9.2.0140-r0","introduced":"9.1.0011"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0140-r0"],"id":"tcs_01M5NFN8M8RG69WGG9JY2G9KM3","modified_at":"2026-10-01T02:17:49.236104333Z","published_at":"2026-03-12T20:16:05.523Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-32249","https://security.alpinelinux.org/vuln/CVE-2026-32249"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-32249","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-32249"}],"summary":"Vim is an open source, command line text editor. From 9.1.0011 to before 9.2.0137, Vim's NFA regex compiler, when encountering a collection containing a combining character as the endpoint of a charac"}