{"action":"Upgrade apr-util to 1.6.4-r0 or later.","affected":[{"fixed":"1.6.4-r0","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.6.4-r0"],"id":"tcs_01M5NFN9TEH8DT6G7YJC8KT7ZP","modified_at":"2026-10-01T02:17:49.236997364Z","published_at":"2026-08-06T15:16:54.190Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-32327","https://security.alpinelinux.org/vuln/CVE-2026-32327"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-32327","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-32327"}],"summary":"A bug in APR-util version 1.6.3 (and earlier) allows a stack recursion attack against any library consumer which parses XML from untrusted sources and uses the apr_xml_quote_elem() function."}