{"action":"Upgrade slurm-wlm to 20.11.7+really20.11.4-2 or later.","affected":[{"fixed":"20.11.7+really20.11.4-2","introduced":"0"}],"component":"slurm-wlm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["20.11.7+really20.11.4-2"],"id":"tcs_01M5NFND63B6HSAY8TWHXWZNZ7","modified_at":"2026-10-23T18:03:13.293667979Z","published_at":"2021-05-13T06:15:07.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-31215","https://security-tracker.debian.org/tracker/CVE-2021-31215"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-31215#Debian:13/slurm-wlm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-31215"}],"summary":"SchedMD Slurm before 20.02.7 and 20.03.x through 20.11.x before 20.11.7 allows remote code execution as SlurmUser because use of a PrologSlurmctld or EpilogSlurmctld script leads to environment mishan"}