{"action":"Upgrade exiv2 to 0.27.3-3.1 or later.","affected":[{"fixed":"0.27.3-3.1","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.27.3-3.1"],"id":"tcs_01M5NFNGNT6H9RMQ57SEPVQ94R","modified_at":"2026-10-23T18:03:13.436600832Z","published_at":"2021-07-26T17:15:07.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-31292","https://security-tracker.debian.org/tracker/CVE-2021-31292"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-31292#Debian:13/exiv2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-31292"}],"summary":"An integer overflow in CrwMap::encode0x1810 of Exiv2 0.27.3 allows attackers to trigger a heap-based buffer overflow and cause a denial of service (DOS) via crafted metadata."}