{"action":"Upgrade vim to 9.2.0219-r0 or later.","affected":[{"fixed":"9.2.0219-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0219-r0"],"id":"tcs_01M5NFNNV8MRF8A1BR6C9W3NF5","modified_at":"2026-10-01T02:17:49.246846236Z","published_at":"2026-03-24T20:16:29.740Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-33412","https://security.alpinelinux.org/vuln/CVE-2026-33412"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-33412","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-33412"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0202, a command injection vulnerability exists in Vim's glob() function on Unix-like systems. By including a newline character (\\n"}