{"action":"Upgrade squid to 4.13-10 or later.","affected":[{"fixed":"4.13-10","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.13-10"],"id":"tcs_01M5NFNVEY15T33HPATB0W4SEG","modified_at":"2026-10-23T18:03:26.488027185Z","published_at":"2021-06-08T20:15:09.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-31807","https://security-tracker.debian.org/tracker/CVE-2021-31807"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-31807","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-31807"}],"summary":"An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. An integer overflow problem allows a remote server to achieve Denial of Service when delivering responses to HTTP Range requests. The"}