{"action":"Upgrade perl-compress-raw-zlib to 2.222-r0 or later.","affected":[{"fixed":"2.222-r0","introduced":"0"}],"component":"perl-compress-raw-zlib","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.222-r0"],"id":"tcs_01M5NFNVX6T3ARJTM32PSNRYXW","modified_at":"2026-10-01T02:17:49.249591966Z","published_at":"2026-03-05T02:16:52.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3381","https://security.alpinelinux.org/vuln/CVE-2026-3381"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3381","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3381"}],"summary":"Compress::Raw::Zlib versions through 2.219 for Perl use potentially insecure versions of zlib."}