{"action":"Upgrade gst-plugins-bad1.0 to 1.18.1-1 or later.","affected":[{"fixed":"1.18.1-1","introduced":"0"}],"component":"gst-plugins-bad1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.18.1-1"],"id":"tcs_01M5NFNYXV2FXGTZHFH33FFCAC","modified_at":"2026-10-23T18:03:26.621806311Z","published_at":"2021-01-26T18:16:28.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3185","https://security-tracker.debian.org/tracker/CVE-2021-3185"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3185#Debian:13/gst-plugins-bad1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3185"}],"summary":"A flaw was found in the gstreamer h264 component of gst-plugins-bad before v1.18.1 where when parsing a h264 header, an attacker could cause the stack to be smashed, memory corruption and possibly cod"}