{"action":"Upgrade postgresql-13 to 13.3-1 or later.","affected":[{"fixed":"13.3-1","introduced":"0"}],"component":"postgresql-13","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["13.3-1"],"id":"tcs_01M5NFP2YJ298TSXKQWRS8YKWZ","modified_at":"2026-08-27T23:04:02.445135052Z","published_at":"2021-06-01T14:15:09.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32027","https://security-tracker.debian.org/tracker/CVE-2021-32027"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32027","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32027"}],"summary":"A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated dat"}