{"action":"Upgrade apache2 to 2.4.68-r0 or later.","affected":[{"fixed":"2.4.68-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.4.68-r0"],"id":"tcs_01M5NFP6XHXYFB1HGKBVBKZT29","modified_at":"2026-10-01T02:17:49.255660202Z","published_at":"2026-06-08T16:16:38.387Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-34355","https://security.alpinelinux.org/vuln/CVE-2026-34355"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-34355#Alpine:v3.22/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-34355"}],"summary":"A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend."}