{"action":"Upgrade faad2 to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"faad2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NFP8XWV1WY6B8QZP445QRV","modified_at":"2026-10-23T18:03:14.107698591Z","published_at":"2021-09-20T16:15:10.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32274","https://security-tracker.debian.org/tracker/CVE-2021-32274"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32274#Debian:14/faad2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32274"}],"summary":"An issue was discovered in faad2 through 2.10.0. A heap-buffer-overflow exists in the function sbr_qmf_synthesis_64 located in sbr_qmf.c. It allows an attacker to cause code Execution."}