{"action":"Upgrade vim to 9.2.0272-r0 or later.","affected":[{"fixed":"9.2.0272-r0","introduced":"9.1.1390"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0272-r0"],"id":"tcs_01M5NFPA7WWM8B15G9999BC2V8","modified_at":"2026-10-01T02:17:49.258881825Z","published_at":"2026-03-30T19:16:26.853Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-34714","https://security.alpinelinux.org/vuln/CVE-2026-34714"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-34714","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-34714"}],"summary":"Vim before 9.2.0272 allows code execution that happens immediately upon opening a crafted file in the default configuration, because %{expr} injection occurs with tabpanel lacking P_MLE."}