{"action":"Upgrade faad2 to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"faad2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NFPAEM0E7Y0W4V3XF7CDP3","modified_at":"2026-10-23T18:03:49.200919291Z","published_at":"2021-09-20T16:15:10.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32278","https://security-tracker.debian.org/tracker/CVE-2021-32278"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32278#Debian:13/faad2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32278"}],"summary":"An issue was discovered in faad2 through 2.10.0. A heap-buffer-overflow exists in the function lt_prediction located in lt_predict.c. It allows an attacker to cause code Execution."}