{"action":"Upgrade djvulibre to 3.5.28-2 or later.","affected":[{"fixed":"3.5.28-2","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.28-2"],"id":"tcs_01M5NFPFCJ722YX38G3RBCZC28","modified_at":"2026-10-23T18:03:37.474258170Z","published_at":"2021-06-24T19:15:08.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32490","https://security-tracker.debian.org/tracker/CVE-2021-32490"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32490#Debian:13/djvulibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32490"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. An out of bounds write in function DJVU::filter_bv() via crafted djvu file may lead to application crash and other consequences."}