{"action":"Upgrade djvulibre to 3.5.28-2 or later.","affected":[{"fixed":"3.5.28-2","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.28-2"],"id":"tcs_01M5NFPFX9QHTME2NZ2ZQ0YQM1","modified_at":"2026-10-23T18:03:49.232635955Z","published_at":"2021-06-24T19:15:08.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32492","https://security-tracker.debian.org/tracker/CVE-2021-32492"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32492","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32492"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. An out of bounds read in function DJVU::DataPool::has_data() via crafted djvu file may lead to application crash and other consequences."}