{"action":"Upgrade trafficserver to 8.1.1+ds-1.1 or later.","affected":[{"fixed":"8.1.1+ds-1.1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.1.1+ds-1.1"],"id":"tcs_01M5NFPHA91A5YFPPJR41BZ9TG","modified_at":"2026-10-23T18:03:49.176266843Z","published_at":"2021-06-29T12:15:08.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32565","https://security-tracker.debian.org/tracker/CVE-2021-32565"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32565","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32565"}],"summary":"Invalid values in the Content-Length header sent to Apache Traffic Server allows an attacker to smuggle requests. This issue affects Apache Traffic Server 7.0.0 to 7.1.12, 8.0.0 to 8.1.1, 9.0.0 to 9.0"}