{"action":"Upgrade cups to 2.4.18-r0 or later.","affected":[{"fixed":"2.4.18-r0","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.4.18-r0"],"id":"tcs_01M5NFPHB422G48MW441FVJDMQ","modified_at":"2026-10-01T02:17:49.265187764Z","published_at":"2026-04-03T22:16:27.400Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-34990","https://security.alpinelinux.org/vuln/CVE-2026-34990"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-34990#Alpine:v3.24/cups","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-34990"}],"summary":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.16 and prior, a local unprivileged user can coerce cupsd into authenticating to an"}