{"action":"Upgrade trafficserver to 8.1.1+ds-1.1 or later.","affected":[{"fixed":"8.1.1+ds-1.1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.1.1+ds-1.1"],"id":"tcs_01M5NFPHE6152EC644J77FFFHJ","modified_at":"2026-10-23T18:03:49.070362087Z","published_at":"2021-06-30T08:15:06.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-32566","https://security-tracker.debian.org/tracker/CVE-2021-32566"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-32566","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-32566"}],"summary":"Improper Input Validation vulnerability in HTTP/2 of Apache Traffic Server allows an attacker to DOS the server. This issue affects Apache Traffic Server 7.0.0 to 7.1.12, 8.0.0 to 8.1.1, 9.0.0 to 9.0."}