{"action":"Upgrade vim to 9.2.0280-r0 or later.","affected":[{"fixed":"9.2.0280-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0280-r0"],"id":"tcs_01M5NFPJRZBWGXECXZ965533GM","modified_at":"2026-10-01T02:17:49.266250680Z","published_at":"2026-04-06T18:16:44.003Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-35177","https://security.alpinelinux.org/vuln/CVE-2026-35177"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-35177","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-35177"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0280, a path traversal bypass in Vim's zip.vim plugin allows overwriting of arbitrary files when opening specially crafted zip archives, c"}